Pas de problèmes, que des solutions !

L'informatique c'est ton dada ? Tu es le Omar Sharrif du clavier?
Ici se trouve ton temple des milles et une nuits. Plein d'informations pour toi et de l'aide pour résoudre tes menus soucis!

Modérateur : Ero-modos

Avatar de l’utilisateur
Mottires
Maître du Ravin
Messages : 4899
Enregistré le : Dim 24 Juil 2005, 14:34
Localisation : BDF à droite
Contact :

Re: Pas de problèmes, que des solutions !

Messagepar Mottires » Mar 15 Nov 2016, 15:37

en root sur un linux (et peut être sur un mac

dd if=/dev/zero of=/dev/sdd (en ramplcant sdd par le nom de ta carte sd dans le systeme)

ensuite recréation d'une table de partition et de la partition qui va bien avec l'outil d'origine de ton systeme.
:arrow: Reveillon du nouvel an ouvert à tous. Inscription par ici.

Un grand maître a dit : La modération, c'est comme les femmes, c'est quand on en abuse que ca devient amusant!

k1Rua
Jounin
Messages : 2249
Enregistré le : Dim 24 Juil 2005, 13:32

Re: Pas de problèmes, que des solutions !

Messagepar k1Rua » Mer 16 Nov 2016, 00:58

sudo dd if=/dev/zero of=/dev/disk1
Password:

dd: /dev/disk1: Device not configured
5903049+0 records in
5903048+0 records out
3022360576 bytes transferred in 1778.277302 secs (1699600 bytes/sec)


Bon, alors ça m'as fait ça. J'ai eût du mal au début à lancer la commande vu qu'il me disait que le disk était 'busy' mais en le démontant, j'ai pu lancer la commande.
Après, je suis passé par l'utilitaire de disque pour créer une nouvelle partition. J'ai démonté le mp3, mais rebelote, tout réapparait comme s'il ni y avait rien eût de fait.
J'ai fait une erreur quelque part?
Man this is crazy... you're dancing with the entire McPoyle familly. These people are a freak show man! But you're keeping it cool. You're keeping it cool. You know why ? Because you are the Green-Man!“ (Charlie in It's Always Sunny In Philadelphia)

Avatar de l’utilisateur
Mottires
Maître du Ravin
Messages : 4899
Enregistré le : Dim 24 Juil 2005, 14:34
Localisation : BDF à droite
Contact :

Re: Pas de problèmes, que des solutions !

Messagepar Mottires » Jeu 17 Nov 2016, 12:56

Non ca me parait bien.

Donc la en gros la commande elle a rempli intégralement ton disque de zero et ce en "bas niveau".

Si ca marche toujours pas, c'est tout simplement que tu ne peut plus écrire dessus.
:arrow: Reveillon du nouvel an ouvert à tous. Inscription par ici.

Un grand maître a dit : La modération, c'est comme les femmes, c'est quand on en abuse que ca devient amusant!

k1Rua
Jounin
Messages : 2249
Enregistré le : Dim 24 Juil 2005, 13:32

Re: Pas de problèmes, que des solutions !

Messagepar k1Rua » Lun 21 Nov 2016, 01:35

Mottires a écrit :Non ca me parait bien.

Donc la en gros la commande elle a rempli intégralement ton disque de zero et ce en "bas niveau".

Si ca marche toujours pas, c'est tout simplement que tu ne peut plus écrire dessus.


:???:
Une idéé de pourquoi? Je vais contacter la boite qui produit le lecteur MP3 au cas où, peut-être qu'ils ont une manip à faire à partir du lecteur mp3.
Man this is crazy... you're dancing with the entire McPoyle familly. These people are a freak show man! But you're keeping it cool. You're keeping it cool. You know why ? Because you are the Green-Man!“ (Charlie in It's Always Sunny In Philadelphia)

Avatar de l’utilisateur
Shinfei
Ninja de Légende
Messages : 6401
Enregistré le : Mer 03 Aoû 2005, 13:29
Localisation : Sous la couette avec Zion ^_^

Re: Pas de problèmes, que des solutions !

Messagepar Shinfei » Lun 21 Nov 2016, 17:59

Je pense que le problème c'est ta carte nan rachètes en une :redface:
Image


Retourner vers « Cyberculture »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité